cve.bz

CVE-2024-28148

4.3 mediumEPSS 0.7%

Medium (4.3) in apache superset. EPSS 0.7% chance of exploitation in the next 30 days. Fixed in apache-superset 3.1.2.

An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a targeted REST API request.This issue affects Apache Superset: before 3.1.2. Users are recommended to upgrade to version 3.1.2 or above, which fixes the issue.

Severity

CVSS 3.1

4.3 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
EPSS
0.7% chance of exploitation in the next 30 days; higher than 53% of CVEs (scores of 2026-10-31)
CWE
CWE-863
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-299q-3p96-5898PyPIapache-superset<3.1.23.1.2
PYSEC-2026-1153PyPIapache-superset<3.1.23.1.2

References

Check your stackJSON