cve.bz

CVE-2024-27095

4.8 mediumEPSS 0.3%

Medium (4.8) in decidim decidim. EPSS 0.3% chance of exploitation in the next 30 days. Fixed in decidim-admin 0.27.6, 0.28.1.

Decidim is a participatory democracy framework. The admin panel is subject to potential XSS attach in case the attacker manages to modify some records being uploaded to the server. This vulnerability is fixed in 0.27.6 and 0.28.1.

Severity

CVSS 3.1

4.8 medium
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
EPSS
0.3% chance of exploitation in the next 30 days; higher than 27% of CVEs (scores of 2026-11-01)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-529p-jj47-w3m3RubyGemsdecidim-admin<0.27.60.27.6
GHSA-529p-jj47-w3m3RubyGemsdecidim-admin>=0.28.0.rc1 <0.28.10.28.1

References

Check your stackJSON