cve.bz

CVE-2024-26140

6.1 mediumEPSS 0.4%

Medium (6.1) in yetanalytics. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in com.yetanalytics:lrs 1.2.17.

com.yetanalytics/lrs is the Yet Analytics Core LRS Library. Prior to version 1.2.17 of the LRS library and version 0.7.5 of SQL LRS, a maliciously crafted xAPI statement could be used to perform script or other tag injection in the LRS Statement Browser. The problem is patched in version 1.2.17 of the LRS library and version 0.7.5 of SQL LRS. No known workarounds exist.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.4% chance of exploitation in the next 30 days; higher than 38% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-7rw2-3hhp-rc46Mavencom.yetanalytics:lrs<1.2.171.2.17

References

Check your stackJSON