CVSS 3.1
9.8 criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HCritical (9.8) in Jenkins Jenkins Command Line Interface (CLI). In CISA KEV since 2024-08-19, with known ransomware use. EPSS 100% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.main:jenkins-core 2.426.3, 2.440.1, 2.442.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-6f9g-cxwr-q5jr | Maven | org.jenkins-ci.main:jenkins-core | >=1.606 <2.426.3 | 2.426.3 |
| GHSA-6f9g-cxwr-q5jr | Maven | org.jenkins-ci.main:jenkins-core | >=2.427 <2.440.1 | 2.440.1 |
| GHSA-6f9g-cxwr-q5jr | Maven | org.jenkins-ci.main:jenkins-core | >=2.441 <2.442 | 2.442 |