cve.bz

CVE-2024-23730

9.8 criticalEPSS 1.2%

Critical (9.8) in llamahub llamahub. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in llama-hub 0.0.67.

The OpenAPI and ChatGPT plugin loaders in LlamaHub (aka llama-hub) before 0.0.67 allow attackers to execute arbitrary code because safe_load is not used for YAML.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
1.2% chance of exploitation in the next 30 days; higher than 68% of CVEs (scores of 2026-10-31)
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-297x-2qf3-jrj3PyPIllama-hub<0.0.670.0.67
PYSEC-2026-393PyPIllama-hub<0.0.670.0.67

References

Check your stackJSON