cve.bz

CVE-2024-21911

6.1 mediumEPSS 1.2%

Medium (6.1) in tiny tinymce. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in tinymce 5.6.0.

TinyMCE versions before 5.6.0 are affected by a stored cross-site scripting vulnerability. An unauthenticated and remote attacker could insert crafted HTML into the editor resulting in arbitrary JavaScript execution in another user's browser.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
1.2% chance of exploitation in the next 30 days; higher than 67% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-w7jx-j77m-wp65npmtinymce<5.6.05.6.0
GHSA-w7jx-j77m-wp65NuGetTinyMCE<5.6.05.6.0
GHSA-w7jx-j77m-wp65Packagisttinymce/tinymce<5.6.05.6.0

References

Check your stackJSON