cve.bz

CVE-2024-21908

6.1 mediumEPSS 1.1%

Medium (6.1) in tiny tinymce. EPSS 1.1% chance of exploitation in the next 30 days. Fixed in tinymce 5.9.0.

TinyMCE versions before 5.9.0 are affected by a stored cross-site scripting vulnerability. An unauthenticated and remote attacker could insert crafted HTML into the editor resulting in arbitrary JavaScript execution in another user's browser.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
1.1% chance of exploitation in the next 30 days; higher than 64% of CVEs (scores of 2026-11-01)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-5h9g-x5rv-25wgnpmtinymce<5.9.05.9.0
GHSA-5h9g-x5rv-25wgNuGetTinyMCE<5.9.05.9.0
GHSA-5h9g-x5rv-25wgPackagisttinymce/tinymce<5.9.05.9.0

References

Check your stackJSON