Medium (6.5) in apache airflow. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in apache-airflow 2.8.0.
Apache Airflow, versions before 2.8.0, is affected by a vulnerability that allows an authenticated user without the variable edit permission, to update a variable.
This flaw compromises the integrity of variable management, potentially leading to unauthorized data modification.
Users are recommended to upgrade to 2.8.0, which fixes this issue
Severity
CVSS 3.1
6.5 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
EPSS
1.4% chance of exploitation in the next 30 days; higher than 72% of CVEs (scores of 2026-11-01)