cve.bz

CVE-2023-50378

6.1 mediumEPSS 1.2%

Medium (6.1) in apache ambari. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in org.apache.ambari:ambari 2.7.8.

Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8    Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads. Users are recommended to upgrade to version 2.7.8 which fixes this issue.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
1.2% chance of exploitation in the next 30 days; higher than 68% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-9q6v-rxmw-g3ghMavenorg.apache.ambari:ambari<2.7.82.7.8

References

Check your stackJSON