cve.bz

CVE-2023-50255

7.8 highEPSS 1.1%

High (7.8) in deepin deepin-compressor. EPSS 1.1% chance of exploitation in the next 30 days.

Deepin-Compressor is the default archive manager of Deepin Linux OS. Prior to 5.12.21, there's a path traversal vulnerability in deepin-compressor that can be exploited to achieve Remote Command Execution on the target system upon opening crafted archives. Users are advised to update to version 5.12.21 which addresses the issue. There are no known workarounds for this vulnerability.

Severity

CVSS 3.1

7.8 high
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
1.1% chance of exploitation in the next 30 days; higher than 64% of CVEs (scores of 2026-10-31)
CWEs
CWE-22, CWE-23, CWE-26
Published
Modified
Record from
the NVD, synced

Affected

References

Check your stackJSON