cve.bz

CVE-2023-48218

5.3 mediumEPSS 0.6%

Medium (5.3) in strapi protected populate. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in strapi-plugin-protected-populate 1.3.4.

The Strapi Protected Populate Plugin protects `get` endpoints from revealing too much information. Prior to version 1.3.4, users were able to bypass the field level security. Users who tried to populate something that they didn't have access to could populate those fields anyway. This issue has been patched in version 1.3.4. There are no known workarounds.

Severity

CVSS 3.1

5.3 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 48% of CVEs (scores of 2026-10-31)
CWE
CWE-863
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-6h67-934r-82g7npmstrapi-plugin-protected-populate<1.3.41.3.4

References

Check your stackJSON