cve.bz

CVE-2023-47634

3.1 lowEPSS 0.4%

Low (3.1) in decidim decidim. EPSS 0.4% chance of exploitation in the next 30 days. Fixed in decidim 0.26.9, 0.27.5.

Decidim is a participatory democracy framework. Starting in version 0.10.0 and prior to versions 0.26.9, 0.27.5, and 0.28.0, a race condition in the endorsement of resources (for instance, a proposal) allows a user to make more than once endorsement. To exploit this vulnerability, the request to set an endorsement must be sent several times in parallel. Versions 0.26.9, 0.27.5, and 0.28.0 contain a patch for this issue. As a workaround, disable the Endorsement feature in the components.

Severity

CVSS 3.1

3.1 low
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N
EPSS
0.4% chance of exploitation in the next 30 days; higher than 38% of CVEs (scores of 2026-10-31)
CWE
CWE-362
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-r275-j57c-7mf2RubyGemsdecidim>=0.10.0 <0.26.90.26.9
GHSA-r275-j57c-7mf2RubyGemsdecidim>=0.27.0 <0.27.50.27.5

References

Check your stackJSON