Medium (6.1) in jenkins fortify. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:fortify 22.2.39.
Jenkins Fortify Plugin 22.1.38 and earlier does not escape the error message for a form validation method, resulting in an HTML injection vulnerability.
Severity
CVSS 3.1
6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
0.5% chance of exploitation in the next 30 days; higher than 40% of CVEs (scores of 2026-10-31)