High (7.5). EPSS 1.6% chance of exploitation in the next 30 days.
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2.
Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.
Severity
CVSS 3.1
7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
1.6% chance of exploitation in the next 30 days; higher than 76% of CVEs (scores of 2026-10-31)