cve.bz

CVE-2023-39264

4.3 mediumEPSS 1.1%

Medium (4.3) in apache superset. EPSS 1.1% chance of exploitation in the next 30 days. Fixed in apache-superset 2.1.1.

By default, stack traces for errors were enabled, which resulted in the exposure of internal traces on REST API endpoints to users. This vulnerability exists in Apache Superset versions up to and including 2.1.0.

Severity

CVSS 3.1

4.3 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
EPSS
1.1% chance of exploitation in the next 30 days; higher than 66% of CVEs (scores of 2026-10-31)
CWE
CWE-209
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-cpvx-2365-466cPyPIapache-superset<=2.1.0no fix published
PYSEC-2026-1172PyPIapache-superset<2.1.12.1.1

References

Check your stackJSON