Critical (9.8) in fit2cloud cloudexplorer lite. EPSS 3.4% chance of exploitation in the next 30 days.
CloudExplorer Lite is an open source, lightweight cloud management platform. Versions prior to 1.3.1 contain a command injection vulnerability in the installation function in module management. The vulnerability has been fixed in v1.3.1. There are no known workarounds aside from upgrading.
Severity
CVSS 3.1
9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
3.4% chance of exploitation in the next 30 days; higher than 88% of CVEs (scores of 2026-10-31)