cve.bz

CVE-2023-34340

9.8 criticalEPSS 1.4%

Critical (9.8) in apache accumulo. EPSS 1.4% chance of exploitation in the next 30 days. Fixed in org.apache.accumulo:accumulo-shell 2.1.1.

Improper Authentication vulnerability in Apache Software Foundation Apache Accumulo. This issue affects Apache Accumulo: 2.1.0. Accumulo 2.1.0 contains a defect in the user authentication process that may succeed when invalid credentials are provided. Users are advised to upgrade to 2.1.1.

Severity

CVSS 3.1

9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
1.4% chance of exploitation in the next 30 days; higher than 73% of CVEs (scores of 2026-10-31)
CWE
CWE-287
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-hp5w-w29m-vg63Mavenorg.apache.accumulo:accumulo-shell>=2.1.0 <2.1.12.1.1

References

Check your stackJSON