CVE-2023-33254

There is an LDAP bind credentials exposure on KACE Systems Deployment and Remote Site appliances 9.0.146. The captured credentials may provide a higher privilege level on the Active Directory domain. To exploit this, an authenticated attacker edits the user-authentication settings to specify an attacker-controlled LDAP server, clicks the Test Settings button, and captures the cleartext credentials.
References
Link Resource
https://www.stevencampbell.info/KACE-LDAP-Bind-Credential-Exposure/ Exploit Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:quest:kace_systems_deployment_appliance:9.0.146:*:*:*:*:*:*:*

History

26 May 2023, 03:33

Type Values Removed Values Added
First Time Quest kace Systems Deployment Appliance
Quest
References (MISC) https://www.stevencampbell.info/KACE-LDAP-Bind-Credential-Exposure/ - (MISC) https://www.stevencampbell.info/KACE-LDAP-Bind-Credential-Exposure/ - Exploit, Third Party Advisory
CWE CWE-863
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 6.5
CPE cpe:2.3:a:quest:kace_systems_deployment_appliance:9.0.146:*:*:*:*:*:*:*

21 May 2023, 22:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-05-21 22:15

Updated : 2023-05-26 03:33


NVD link : CVE-2023-33254

Mitre link : CVE-2023-33254


JSON object : View

Products Affected

quest

  • kace_systems_deployment_appliance
CWE
CWE-863

Incorrect Authorization