cve.bz

CVE-2023-33191

8.8 highEPSS 0.5%

Kyverno is a policy engine designed for Kubernetes. Kyverno seccomp control can be circumvented. Users of the podSecurity `validate.podSecurity` subrule in Kyverno 1.9.2 and 1.9.3 are vulnerable. This issue was patched in version 1.9.4.

Severity

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
0.5% chance of exploitation in the next 30 days; higher than 41% of CVEs (scores of 2026-10-31)
CWE
CWE-284
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-33hq-f2mf-jm3cGogithub.com/kyverno/kyverno>=1.9.2 <1.9.41.9.4
GO-2023-1801Gogithub.com/kyverno/kyverno>=1.9.2 <1.9.41.9.4

References

Check your stackJSON