CVE-2023-32997
8.8 highEPSS 0.8%
High (8.8) in jenkins cas. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:cas-plugin 1.6.3.
Jenkins CAS Plugin 1.6.2 and earlier does not invalidate the previous session on login.
Severity
CVSS 3.1
8.8 highCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H- EPSS
- 0.8% chance of exploitation in the next 30 days; higher than 56% of CVEs (scores of 2026-10-31)
- CWE
- CWE-384
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-hjh8-9gxh-cx4x | Maven | org.jenkins-ci.plugins:cas-plugin | <1.6.3 | 1.6.3 |
References
Check your stackJSON