cve.bz

CVE-2023-30776

6.5 mediumEPSS 2.1%

Medium (6.5) in apache superset. EPSS 2.1% chance of exploitation in the next 30 days. Fixed in apache-superset 2.1.0.

An authenticated user with specific data permissions could access database connections stored passwords by requesting a specific REST API. This issue affects Apache Superset version 1.3.0 up to 2.0.1.

Severity

CVSS 3.1

6.5 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
EPSS
2.1% chance of exploitation in the next 30 days; higher than 81% of CVEs (scores of 2026-10-31)
CWE
CWE-522
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-cmjc-52fg-9f7jPyPIapache-superset>=1.3.0 <2.1.02.1.0
PYSEC-2026-1171PyPIapache-superset>=1.3.0 <2.1.02.1.0

References

Check your stackJSON