cve.bz

CVE-2023-27891

7.5 highEPSS 0.6%

High (7.5) in rami pretix. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in pretix 4.15.1, 4.16.1, 4.17.1.

rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 50% of CVEs (scores of 2026-10-31)
CWE
CWE-613
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-r76w-3wwq-jv6vPyPIpretix>=4.17.0 <4.17.14.17.1
GHSA-r76w-3wwq-jv6vPyPIpretix>=4.16.0 <4.16.14.16.1
GHSA-r76w-3wwq-jv6vPyPIpretix<4.15.14.15.1
PYSEC-2023-42PyPIpretix<4.17.14.17.1

References

Check your stackJSON