High (7.5) in apache apache-airflow-providers-google. EPSS 1.8% chance of exploitation in the next 30 days. Fixed in apache-airflow-providers-google 8.10.0.
Improper Input Validation vulnerability in the Apache Airflow Google Provider.
This issue affects Apache Airflow Google Provider versions before 8.10.0.
Severity
CVSS 3.1
7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
1.8% chance of exploitation in the next 30 days; higher than 78% of CVEs (scores of 2026-10-31)