CVE-2023-25613
9.8 criticalEPSS 1.5%
Critical (9.8) in apache kerby ldap backend. EPSS 1.5% chance of exploitation in the next 30 days. Fixed in org.apache.kerby:ldap-backend 2.0.3.
An LDAP Injection vulnerability exists in the LdapIdentityBackend of Apache Kerby before 2.0.3.
Severity
CVSS 3.1
9.8 criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H- EPSS
- 1.5% chance of exploitation in the next 30 days; higher than 74% of CVEs (scores of 2026-10-31)
- CWE
- CWE-74
- Published
- Modified
- Record from
- the NVD, synced
Affected
- apache:kerby_ldap_backend
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-337f-xr2x-6fcf | Maven | org.apache.kerby:ldap-backend | <2.0.3 | 2.0.3 |
References
Check your stackJSON