Medium (4.8) in glpi-project glpi. EPSS 0.6% chance of exploitation in the next 30 days.
GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.
Severity
CVSS 3.1
4.8 medium
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 49% of CVEs (scores of 2026-10-31)