cve.bz

CVE-2023-0241

6.5 mediumEPSS 8.8%

Medium (6.5) in pgadmin pgadmin 4. EPSS 8.8% chance of exploitation in the next 30 days. Fixed in pgadmin4 6.19.

pgAdmin 4 versions prior to v6.19 contains a directory traversal vulnerability. A user of the product may change another user's settings or alter the database.

Severity

CVSS 3.1

6.5 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
EPSS
8.8% chance of exploitation in the next 30 days; higher than 95% of CVEs (scores of 2026-10-31)
CWE
CWE-22
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-9crj-hpxh-f6qgPyPIpgadmin4<6.196.19
PYSEC-2026-1771PyPIpgadmin4<6.196.19

References

Check your stackJSON