cve.bz

CVE-2022-47894

5.3 mediumEPSS 1.3%

Medium (5.3) in apache zeppelin. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in org.apache.zeppelin:sap 0.11.0.

Improper Input Validation vulnerability in Apache Zeppelin SAP.This issue affects Apache Zeppelin SAP: from 0.8.0 before 0.11.0. As this project is retired, we do not plan to release a version that fixes this issue. Users are recommended to find an alternative or restrict access to the instance to trusted users. For more information, the fix already was merged in the source code but Zeppelin decided to retire the SAP component NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

Severity

CVSS 3.1

5.3 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
EPSS
1.3% chance of exploitation in the next 30 days; higher than 70% of CVEs (scores of 2026-10-31)
CWE
CWE-20
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-rr59-h6rh-v84vMavenorg.apache.zeppelin:sap>=0.8.0 <0.11.00.11.0

References

Check your stackJSON