cve.bz

CVE-2022-43721

5.4 mediumEPSS 1.0%

Medium (5.4) in apache superset. EPSS 1.0% chance of exploitation in the next 30 days. Fixed in apache-superset 1.5.3, 2.0.1.

An authenticated attacker with update datasets permission could change a dataset link to an untrusted site, users could be redirected to this site when clicking on that specific dataset. This issue affects Apache Superset version 1.5.2 and prior versions and version 2.0.0.

Severity

CVSS 3.1

5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
1.0% chance of exploitation in the next 30 days; higher than 63% of CVEs (scores of 2026-10-31)
CWE
CWE-601
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-fcg4-pm6h-9xx2PyPIapache-superset<=1.5.2no fix published
GHSA-fcg4-pm6h-9xx2PyPIapache-superset2.0.0no fix published
PYSEC-2026-781PyPIapache-superset<1.5.3
>=2.0.0 <2.0.1
1.5.3, 2.0.1

References

Check your stackJSON