cve.bz

CVE-2022-43719

8.8 highEPSS 0.6%

High (8.8) in apache superset. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in apache-superset 1.5.3, 2.0.1.

Two legacy REST API endpoints for approval and request access are vulnerable to cross site request forgery. This issue affects Apache Superset version 1.5.2 and prior versions and version 2.0.0.

Severity

CVSS 3.1

8.8 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
EPSS
0.6% chance of exploitation in the next 30 days; higher than 48% of CVEs (scores of 2026-10-31)
CWE
CWE-352
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-7222-r37x-8q3mPyPIapache-superset<=1.5.2no fix published
GHSA-7222-r37x-8q3mPyPIapache-superset2.0.0no fix published
PYSEC-2026-775PyPIapache-superset<1.5.3
>=2.0.0 <2.0.1
1.5.3, 2.0.1

References

Check your stackJSON