CVE-2022-43415
7.5 highEPSS 1.1%
High (7.5) in jenkins repo. EPSS 1.1% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:repo 1.16.0.
Jenkins REPO Plugin 1.15.0 and earlier does not configure its XML parser to prevent XML external entity (XXE) attacks.
Severity
CVSS 3.1
7.5 highCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N- EPSS
- 1.1% chance of exploitation in the next 30 days; higher than 64% of CVEs (scores of 2026-10-31)
- CWE
- CWE-611
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-2w2m-ccf8-57cq | Maven | org.jenkins-ci.plugins:repo | <1.16.0 | 1.16.0 |
References
Check your stackJSON