cve.bz

CVE-2022-39313

7.5 highEPSS 0.8%

High (7.5) in parseplatform parse-server. EPSS 0.8% chance of exploitation in the next 30 days. Fixed in parse-server 4.10.17, 5.2.8.

Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Versions prior to 4.10.17, and prior to 5.2.8 on the 5.x branch, crash when a file download request is received with an invalid byte range, resulting in a Denial of Service. This issue has been patched in versions 4.10.17, and 5.2.8. There are no known workarounds.

Severity

CVSS 3.1

7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS
0.8% chance of exploitation in the next 30 days; higher than 57% of CVEs (scores of 2026-10-31)
CWE
CWE-1284
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-h423-w6qv-2wj3npmparse-server<4.10.174.10.17
GHSA-h423-w6qv-2wj3npmparse-server>=5.0.0 <5.2.85.2.8

References

Check your stackJSON