CVE-2022-34115
9.8 criticalEPSS 1.2%
Critical (9.8) in dataease dataease. EPSS 1.2% chance of exploitation in the next 30 days. Fixed in io.dataease:dataease-plugin-common 1.11.2.
DataEase v1.11.1 was discovered to contain a arbitrary file write vulnerability via the parameter dataSourceId.
Severity
CVSS 3.1
9.8 criticalCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H- EPSS
- 1.2% chance of exploitation in the next 30 days; higher than 68% of CVEs (scores of 2026-10-31)
- CWE
- CWE-434
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-vjmr-6pmm-rprf | Maven | io.dataease:dataease-plugin-common | <1.11.2 | 1.11.2 |
References
Check your stackJSON