Medium (5.4) in cloudreve cloudreve. EPSS 0.6% chance of exploitation in the next 30 days. Fixed in github.com/cloudreve/Cloudreve/v3 3.6.0-beta1.
Cloudreve versions v1.0.0 through v3.5.3 are vulnerable to Stored Cross-Site Scripting (XSS), via the file upload functionality. A low privileged user will be able to share a file with an admin user, which could lead to privilege escalation.
Severity
CVSS 3.1
5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
0.6% chance of exploitation in the next 30 days; higher than 46% of CVEs (scores of 2026-10-31)