CVE-2022-3085

Fuji Electric Tellus Lite V-Simulator versions 4.0.12.0 and prior are vulnerable to a stack-based buffer overflow which may allow an attacker to execute arbitrary code.
References
Link Resource
https://www.cisa.gov/uscert/ics/advisories/icsa-22-354-01 Third Party Advisory US Government Resource
Configurations

Configuration 1 (hide)

cpe:2.3:a:fujielectric:tellus_lite_v-simulator:*:*:*:*:*:*:*:*

History

25 Jan 2023, 21:07

Type Values Removed Values Added
References (MISC) https://www.cisa.gov/uscert/ics/advisories/icsa-22-354-01 - (MISC) https://www.cisa.gov/uscert/ics/advisories/icsa-22-354-01 - Third Party Advisory, US Government Resource
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 7.8
First Time Fujielectric
Fujielectric tellus Lite V-simulator
CPE cpe:2.3:a:fujielectric:tellus_lite_v-simulator:*:*:*:*:*:*:*:*

19 Jan 2023, 00:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-01-19 00:15

Updated : 2023-01-25 21:07


NVD link : CVE-2022-3085

Mitre link : CVE-2022-3085


JSON object : View

Products Affected

fujielectric

  • tellus_lite_v-simulator
CWE
CWE-121

Stack-based Buffer Overflow