cve.bz

CVE-2022-28143

6.5 mediumEPSS 0.5%

Medium (6.5) in jenkins proxmox. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:proxmox 0.7.1.

A cross-site request forgery (CSRF) vulnerability in Jenkins Proxmox Plugin 0.7.0 and earlier allows attackers to connect to an attacker-specified host using attacker-specified username and password (perform a connection test), disable SSL/TLS validation for the entire Jenkins controller JVM as part of the connection test (see CVE-2022-28142), and test a rollback with attacker-specified parameters.

Severity

CVSS 3.1

6.5 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
EPSS
0.5% chance of exploitation in the next 30 days; higher than 45% of CVEs (scores of 2026-10-31)
CWE
CWE-352
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-wjvr-2hjg-6rhjMavenorg.jenkins-ci.plugins:proxmox<0.7.10.7.1

References

Check your stackJSON