CVE-2022-26533
6.1 mediumEPSS 0.7%
Medium (6.1) in alistgo alist. EPSS 0.7% chance of exploitation in the next 30 days. Fixed in github.com/Xhofe/alist 2.1.1.
Alist v2.1.0 and below was discovered to contain a cross-site scripting (XSS) vulnerability via /i/:data/ipa.plist.
Severity
CVSS 3.1
6.1 mediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N- EPSS
- 0.7% chance of exploitation in the next 30 days; higher than 53% of CVEs (scores of 2026-10-31)
- CWE
- CWE-79
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-jpj5-hg26-6jgc | Go | github.com/Xhofe/alist | >=2.0.10 <2.1.1 | 2.1.1 |
References
Check your stackJSON