CVE-2022-25936
7.5 highEPSS 1.3%
High (7.5) in servst project servst. EPSS 1.3% chance of exploitation in the next 30 days. Fixed in servst 2.0.3.
Versions of the package servst before 2.0.3 are vulnerable to Directory Traversal due to improper sanitization of the filePath variable.
Severity
CVSS 3.1
7.5 highCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N- EPSS
- 1.3% chance of exploitation in the next 30 days; higher than 71% of CVEs (scores of 2026-10-31)
- CWE
- CWE-22
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
References
Check your stackJSON