Critical (9.8) in simple-git project simple-git. EPSS 3.1% chance of exploitation in the next 30 days. Fixed in simple-git 3.15.0.
The package simple-git before 3.15.0 are vulnerable to Remote Code Execution (RCE) when enabling the ext transport protocol, which makes it exploitable via clone() method. This vulnerability exists due to an incomplete fix of [CVE-2022-24066](https://security.snyk.io/vuln/SNYK-JS-SIMPLEGIT-2434306).
Severity
CVSS 3.1
9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
3.1% chance of exploitation in the next 30 days; higher than 87% of CVEs (scores of 2026-10-31)