cve.bz

CVE-2022-25854

5.4 mediumEPSS 1.0%

Medium (5.4) in tagify project tagify. EPSS 1.0% chance of exploitation in the next 30 days. Fixed in @yaireo/tagify 4.9.8.

This affects the package @yaireo/tagify before 4.9.8. The package is used for rendering UI components inside the input or text fields, and an attacker can pass a malicious placeholder value to it to fire the XSS payload.

Severity

CVSS 3.1

5.4 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
EPSS
1.0% chance of exploitation in the next 30 days; higher than 62% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-pxpf-v376-7xx5npm@yaireo/tagify<4.9.84.9.8

References

Check your stackJSON