cve.bz

CVE-2022-25327

5.5 mediumEPSS 0.1%

Medium (5.5) in google fscrypt. EPSS 0.1% chance of exploitation in the next 30 days. Fixed in github.com/google/fscrypt 0.3.3.

The PAM module for fscrypt doesn't adequately validate fscrypt metadata files, allowing users to create malicious metadata files that prevent other users from logging in. A local user can cause a denial of service by creating a fscrypt metadata file that prevents other users from logging into the system. We recommend upgrading to version 0.3.3 or above

Severity

CVSS 3.1

5.5 medium
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
EPSS
0.1% chance of exploitation in the next 30 days; higher than 1% of CVEs (scores of 2026-10-31)
CWEs
CWE-276, CWE-255
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-8vwm-8vj8-rqjfGogithub.com/google/fscrypt<0.3.30.3.3
GHSA-p93v-m2r2-4387Gogithub.com/google/fscrypt<0.3.30.3.3
GO-2022-0340Gogithub.com/google/fscrypt<0.3.30.3.3

References

Check your stackJSON