CVE-2022-25187
6.5 mediumEPSS 1.0%
Medium (6.5) in jenkins support core. EPSS 1.0% chance of exploitation in the next 30 days. Fixed in org.jenkins-ci.plugins:support-core 2.79.1.
Jenkins Support Core Plugin 2.79 and earlier does not redact some sensitive information in the support bundle.
Severity
CVSS 3.1
6.5 mediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N- EPSS
- 1.0% chance of exploitation in the next 30 days; higher than 61% of CVEs (scores of 2026-10-31)
- CWE
- CWE-212
- Published
- Modified
- Record from
- the NVD, synced
Affected
Packages (OSV)
| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|
| GHSA-5m8f-v3gw-h94w | Maven | org.jenkins-ci.plugins:support-core | <2.79.1 | 2.79.1 |
References
Check your stackJSON