cve.bz

CVE-2022-23485

3.7 lowEPSS 0.5%

Low (3.7) in sentry sentry. EPSS 0.5% chance of exploitation in the next 30 days. Fixed in sentry 22.11.0.

Sentry is an error tracking and performance monitoring platform. In versions of the sentry python library prior to 22.11.0 an attacker with a known valid invite link could manipulate a cookie to allow the same invite link to be reused on multiple accounts when joining an organization. As a result an attacker with a valid invite link can create multiple users and join an organization they may not have been originally invited to. This issue was patched in version 22.11.0. Sentry SaaS customers do not need to take action. Self-hosted Sentry installs on systems which can not upgrade can disable the invite functionality until they are ready to deploy the patched version by editing their `sentry.conf.py` file (usually located at `~/.sentry/`).

Severity

CVSS 3.1

3.7 low
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
EPSS
0.5% chance of exploitation in the next 30 days; higher than 39% of CVEs (scores of 2026-10-31)
CWEs
CWE-269, CWE-284
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-jv85-mqxj-3f9jPyPIsentry>=20.6.0 <22.11.022.11.0
PYSEC-2022-43011PyPIsentry>=20.6.0 <22.11.022.11.0

References

Check your stackJSON