CVSS 3.1
8.1 highCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:NHigh (8.1) in jenkins warnings next generation. EPSS 1.9% chance of exploitation in the next 30 days. Fixed in io.jenkins.plugins:warnings-ng 9.0.2, 9.10.3, 9.5.2.
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N| Advisory | Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|---|
| GHSA-rvh4-g2rj-hr9c | Maven | io.jenkins.plugins:warnings-ng | >=9.8.0 <9.10.3 | 9.10.3 |
| GHSA-rvh4-g2rj-hr9c | Maven | io.jenkins.plugins:warnings-ng | >=9.6.0 <9.7.1 | 9.7.1 |
| GHSA-rvh4-g2rj-hr9c | Maven | io.jenkins.plugins:warnings-ng | >=9.1.0 <9.5.2 | 9.5.2 |
| GHSA-rvh4-g2rj-hr9c | Maven | io.jenkins.plugins:warnings-ng | <9.0.2 | 9.0.2 |