Critical (9.8) in paypal nemo-appium. EPSS 2.8% chance of exploitation in the next 30 days. Fixed in nemo-appium 0.0.9.
Versions of the package nemo-appium before 0.0.9 are vulnerable to Command Injection due to improper input sanitization in the 'module.exports.setup' function.
**Note:** In order to exploit this vulnerability appium-running 0.1.3 has to be installed as one of nemo-appium dependencies.
Severity
CVSS 3.1
9.8 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
EPSS
2.8% chance of exploitation in the next 30 days; higher than 86% of CVEs (scores of 2026-10-31)