High (7.7) in parseplatform parse-server. EPSS 0.2% chance of exploitation in the next 30 days. Fixed in parse-server 4.10.0, 4.5.2.
Parse Server before 4.10.0 contains a supply chain vulnerability where incorrect version tags were pushed to the repository linking to unreviewed code in a personal fork. Attackers could exploit this by specifying affected version tags in dependency declarations to execute unreviewed and potentially malicious code.