cve.bz

CVE-2021-44451

6.5 mediumEPSS 7.9%

Medium (6.5) in apache superset. EPSS 7.9% chance of exploitation in the next 30 days. Fixed in apache-superset 1.4.0.

Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.

Severity

CVSS 3.1

6.5 medium
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
EPSS
7.9% chance of exploitation in the next 30 days; higher than 94% of CVEs (scores of 2026-10-31)
CWE
CWE-522
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-hhm3-48h2-597vPyPIapache-superset<1.4.01.4.0
PYSEC-2022-36PyPIapache-superset<1.4.01.4.0

References

Check your stackJSON