High (7.5) in glpi-project barcode. EPSS 53% chance of exploitation in the next 30 days.
Barcode is a GLPI plugin for printing barcodes and QR codes. GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability. This issue was patched in version 2.6.1. As a workaround, delete the `front/send.php` file.
Severity
CVSS 3.1
7.5 high
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
EPSS
53% chance of exploitation in the next 30 days; higher than 98% of CVEs (scores of 2026-10-31)