Critical (9.1) in apache james. EPSS 3.8% chance of exploitation in the next 30 days. Fixed in org.apache.james:james-server 3.6.1.
Apache James ManagedSieve implementation alongside with the file storage for sieve scripts is vulnerable to path traversal, allowing reading and writing any file. This vulnerability had been patched in Apache James 3.6.1 and higher. We recommend the upgrade. Distributed and Cassandra based products are also not impacted.
Severity
CVSS 3.1
9.1 critical
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:N
EPSS
3.8% chance of exploitation in the next 30 days; higher than 90% of CVEs (scores of 2026-10-31)