cve.bz

CVE-2021-40369

6.1 mediumEPSS 3.4%

Medium (6.1) in apache jspwiki. EPSS 3.4% chance of exploitation in the next 30 days. Fixed in org.apache.jspwiki:jspwiki-main 2.11.0.

A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.0 or later.

Severity

CVSS 3.1

6.1 medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS
3.4% chance of exploitation in the next 30 days; higher than 88% of CVEs (scores of 2026-10-31)
CWE
CWE-79
Published
Modified
Record from
the NVD, synced

Affected

Packages (OSV)

AdvisoryEcosystemPackageAffectedFixed in
GHSA-cfqj-9g2g-w7q6Mavenorg.apache.jspwiki:jspwiki-main<2.11.02.11.0

References

Check your stackJSON