High (8.8). EPSS 1.0% chance of exploitation in the next 30 days. Fixed in github.com/kiali/kiali 1.33.0.
An incorrect access control flaw was found in the kiali-operator in versions before 1.33.0 and before 1.24.7. This flaw allows an attacker with a basic level of access to the cluster (to deploy a kiali operand) to use this vulnerability and deploy a given image to anywhere in the cluster, potentially gaining access to privileged service account tokens. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
Severity
CVSS 3.1
8.8 high
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
EPSS
1.0% chance of exploitation in the next 30 days; higher than 61% of CVEs (scores of 2026-10-31)